Back to overview
Degraded
Advisor attitudes always at 100%
Sep 25 at 10:45am CEST
Affected services
api.raisetalk.com
Resolved
Sep 27 at 12:02am CEST
Fixed
Affected services
Updated
Sep 26 at 10:46am CEST
Issue has been identified.
Fixe expected by the end of the week.
Affected services
Created
Sep 25 at 10:45am CEST
We're aware that the advisor attitudes provided are only positive, not reflecting the real conservation
Affected services